Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Probably broken Bluetooth module (question about USB)

  1. #11
    New Member
    Join Date
    May 2012
    Posts
    12
    Thanks
    0
    Thanked 10 Times in 10 Posts
    Thank you for your time. In my country "authorised" Nintendo service said "you must buy new console", but i hope it is enough to replace motherboard in the worst case.

  2. 1 User Says Thank You pp_east For This Useful Post


  3. #12
    New Member
    Join Date
    May 2012
    Posts
    12
    Thanks
    0
    Thanked 10 Times in 10 Posts
    I downgraded system to 4.1E with step 2 and 3 of wiihacks.com giude - i chose correct region, but some channels came with NTFS K system. I updated IOSes.

    And now apps give info:
    USB Loader GX - "Error USB Device not found. Switching to channels list mode"
    WiiFlow - "WiiFlow: Set USB Failed: -4"

    When i want to boot game from CFG USB Loader i get black screen and nothing more. By chance i disconnected disk drive, and boot game with CFG USB Loader, Wii after a few moments of black screen Wii get info: "An error has occurred. Press the eject button, remove the game disk, and turn off the power to the console. Please read the Wii operations manual for further instructions."

    also i found info at wiihack.com
    worst case is 'burnt the usb fuse on Wii motherboard'.
    the fuse of usb port-0 of Wii might hv been blown-off !?
    i tested USB ports power, both have: 4,98V
    i tested power adapter: 12,12V

    but where are USB fuses on Wii mainboard? if anyone knows?
    Last edited by pp_east; 10-10-2012 at 02:33 PM.

  4. 1 User Says Thank You pp_east For This Useful Post


  5. #13
    New Member
    Join Date
    May 2012
    Posts
    12
    Thanks
    0
    Thanked 10 Times in 10 Posts
    I look at mainboard, and from USB, paths are going directly to GPU. I appears that from the closest point long path going to bluetooth module socket. Maybe electric short went from USB to CM1 (CM2), DA7 (DA9) and damaged them (effect: no reading USB data), also damaged R161 (R162) (effect: no signal from BT module to GPU, looks like bad bt).

    is anybody know what are components of Wii mainboard?
    - R161 (R162)
    - CM1 (CM2)
    - DA7 (DA9)
    Last edited by pp_east; 10-12-2012 at 11:28 AM.

  6. 1 User Says Thank You pp_east For This Useful Post


  7. #14
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    I would ask bad-add84, deadlyfoez, or streamlinehd. Perhaps krafter also.

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #15
    New Member
    Join Date
    May 2012
    Posts
    12
    Thanks
    0
    Thanked 10 Times in 10 Posts
    I opened again my Wii
    - R161 and R162 are resistors, both 22,7 ohm, there is conduction from GPU to BT module
    - from USB1 path goes to CM2 (resistor? 4,7ohm), goes through DA7 to GPU, there is conduction
    - problem is with CM1, there is NO conduction, it is first components after USB0 (here was short)

    I start looking for used working mainboard for replace. This is weird, i can play atari games on WiiXL, run homebrew apps, view channels banners (full animated with sound), but can not run Wii system, Wii channels, and Wii games.

    By the way I tried to boot Wii without WI-FI module, there is black screen, and there it is not possible to enter Priiloader. Without BT module, or without disc drive Priiloader starts normally.
    Last edited by pp_east; 10-14-2012 at 12:47 AM.

  10. 1 User Says Thank You pp_east For This Useful Post


  11. #16
    New Member
    Join Date
    May 2012
    Posts
    12
    Thanks
    0
    Thanked 10 Times in 10 Posts
    I replaced the mainboard, and softmoded it.
    Everything works perfectly.

    I'm happy!!!!

  12. #17
    New Member
    Join Date
    May 2012
    Posts
    12
    Thanks
    0
    Thanked 10 Times in 10 Posts
    welcome back,

    I apologize for refresh thread, but i do not know what to do with my old Wii mainboard. I put it on ebay, so my bricked / partially damaged Wii motherboard is now for sell. If anyone knows how to fix it, or want to buy for parts, please visit my listing: Bricked or partially damaged Wii mainboard

    There are large pictures both mainboard sides.

    Thanks
    Piotr

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •