Results 1 to 10 of 10

Thread: Wiimote does not sync to my wii anymore

  1. #1
    New Member
    Join Date
    Sep 2012
    Posts
    5
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Wiimote does not sync to my wii anymore

    First off my wii goes straight to black screen so I can't access the channels and I don't know how to fix this because I don't have bootmii, or priiloader.

    I was told that once your sync wiimote is un-synced (which I synced it to my nonehacked wii in the living room) you can't re-sync it without going back to the channels menu
    Is there any way I can get my wiimote to re-sync with my hacked wii?
    Sorry if my information isn't very clear I'm still new to this whole thing, and a friend of my brother's was the one who originally hacked the wii.

    my black screen says
    IOS v60
    Systemmenu v417
    preloader v0.29

  2. 1 User Says Thank You Weaj For This Useful Post


  3. #2
    New Member souralien's Avatar
    Join Date
    Jan 2012
    Posts
    58
    Thanks
    8
    Thanked 15 Times in 15 Posts
    have you tried holding down reset while you power on your wii to try to access priiloader ? if your screen shows system menu info you might have a chance. as far as your wiimotes go, youll need to get to the system menu. try accessing priiloader is your first step. try and post back a.s.a.p.

  4. 1 User Says Thank You souralien For This Useful Post


  5. #3
    New Member
    Join Date
    Sep 2012
    Posts
    5
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Yeah I've held down the reset button once I powered on and It gets me to the black screen, but I don't have anything labeled priiloader on my homebrew channel, I have a gamecube controller to access stuff from the black screen I just don't know what to do from there.

  6. 1 User Says Thank You Weaj For This Useful Post


  7. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    You need to buy a gc controller to load the system menu, then resync your wiimote. Once you do that, update your softmod using the softmod any wii guide. After that you will have priiloader installed, which can load the system menu without a wiimote when needed.

    There are a few other options
    If you had boot2 bootmii it could be used to load an installed wii channel allowing you to sync your wiimotes.
    If your wii was set to autoboot an app, like a game loader, that could also be used to get an installed wii channel loaded to sync your wiimote

    Otherwise you will need a gamecube controller to navigate in preloader.

    You should be able to boot the wii into preloader, then select system menu from the menu. It should say system menu, load/install, settings, etc.

    If you really only see system menu, version, preloader, plug the gc controller into port 1, boot the wii and when preloader loads just press A. It should load the system menu.
    Last edited by mauifrog; 09-10-2012 at 09:13 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #5
    New Member
    Join Date
    Sep 2012
    Posts
    5
    Thanks
    1
    Thanked 5 Times in 5 Posts
    I can get to the black screen but once i get there I can't click on the system menu which is the first spot, it shows that im clicking it but it doesnt let me go into it.

  10. 1 User Says Thank You Weaj For This Useful Post


  11. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    How about HBC or load/install, do those work? Are you getting and error messages?

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


  13. #7
    New Member
    Join Date
    Sep 2012
    Posts
    5
    Thanks
    1
    Thanked 5 Times in 5 Posts
    yeah i can get into HBC, and i can go to load/install but once i get to install it says no sd card found, but it doesnt read sdhc cards right?

  14. 1 User Says Thank You Weaj For This Useful Post


  15. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    OK, go to the HBC and then run your Wii through the soft mod any Wii guide, from start to finish. When your done your Wii should be fixed. I would reinstall the system menu files when you get to chapter 2.

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  16. 2 Users Say Thank You to mauifrog For This Useful Post


  17. #9
    New Member
    Join Date
    Sep 2012
    Posts
    5
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Sorry I don't know much about this so I thank you for your help but I just don't know anything about that soft mod and Wii guide i didn't originally do this to the wii so I don't know much.

  18. 1 User Says Thank You Weaj For This Useful Post


  19. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    This is the guide, do the whole thing and your issue should be fixed. If not then your BT module could have gone bad.

    http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/96886-guide-softmod-any-wii.html
    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  20. 1 User Says Thank You mauifrog For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •