Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Black screen on startup/boot2 does not load

  1. #11
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,648
    Thanks
    3,212
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by BlackWolfs View Post
    Tks for your reply. I only get one flash of the blue light and a single white flash on the tv then i hear the cd drive in the wii. I tried the sd card anyway but it was a no go...
    Are you 100% positive that it only flashes once?
    Cause if you have Boot2, it should give 1 flash then 2 quick flashes once you turn it on.

    If you don't have Boot2...That's not good.
    You would need to have your Nand backup and the Keys to send it to a Programmer to Flash it back.

  2. #12
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Priiloader? hold reset while powering on the Wii.
    Can you power the Wii on with the remotes?

  3. 1 User Says Thank You playerkp420 For This Useful Post

    Jax

  4. #13
    New Member Sw4ggEpic's Avatar
    Join Date
    Jul 2012
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Sounds like you've got an expensive paper weight sorry bro. O boot2 installed if only one flash

    Sent from my LGL45C using WiiHacks

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •