Results 1 to 2 of 2

Thread: Bricked wii? Black screen, Wii 4.3U at bottom right corner.

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Bricked wii? Black screen, Wii 4.3U at bottom right corner.

    So I guess I did something wrong when modding my Wii. Now every time I start up my Wii, it goes black with a "Wii 4.3U" or something like that in the bottom right corner.
    I have Priiloader installed and Bootmii -I think-. So I went to bootmii and tried to restore my backup, but it kept saying something was wrong with the Bootmii installation. So I was trying to use dopmii to fix it, but I can't find a system 4.3U.wad file and I don't want to take the chance of using 4.1U when I'm on 4.3U. Also, I can go to WAD manager on 80 but 249 and 250 don't seem to work.

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,693
    Thanks
    3,232
    Thanked 1,345 Times in 1,121 Posts
    Go in to Priiloader and change the setting "Force Standard Recovery Mode" to Disable.
    Power on your wii, then Press and hold the reset button .
    Priiloader will pop up ,then go to System menu hacks and disable "Force Standard Recovery Mode" .
    Save and exit.

    Then go here and post a system check.-->How To Post A System Check
    Last edited by Jax; 07-26-2012 at 06:32 PM. Reason: Added More..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •