Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Semibricked; NO System Settings; Bannerbricked/Mailbricked? + SystemCheck

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post

    Post Semibricked; NO System Settings; Bannerbricked/Mailbricked? + SystemCheck

    I have a semibricked Wii, NTSC, System Menu 4.3. (Maybe bannerbricked or mail bricked?)

    If I remember correctly, I could not access the Wii Menu so I installed “RVL-WiiSystemmenu-v513.wad”. Now I can access the Wii Menu and play anything just fine.

    I can access the Wii Options, the Data Management but not the System Settings.

    I also read something about Nintendo messages/letters being too long and causing some bugs. I went to see the letters Nintendo sent me and I just opened one randomly and my Wiimote turned off. I could turn it back on but just a second later it would turn itself back off. Now when I try to use my Wiimote, sometimes it would turn off just a second later, as described earlier.

    I have the HBC and BootMii as boot2. I also have two NAND backups: one when I was freshly softmodding my Wii (I has just installed BootMii and did the backup) and another one after installing the Wii System Menu v513. I think I could “restore” my Wii with a backup, but you do understand that I want it to be my last option otherwise I’ll lose all my save files.

    Now tell me if I’m wrong, but what I could do is use the Savegame Manager, backup all my games into an SD card, then backup (or format?) my Wii with BootMii. Then I reuse the Savegame Manager to bring all my save files back into my Wii. Is this a good option? Is there a simpler way?

    I’ve also read somewhere that you just need to reinstall (or patch) IOS60 and all those “Wii Menu” things, but I’m not sure if that applies to my problem.

    I’m posting because I want to know if you guys can tell me exactly what caused the semibrick. This way, I won’t do the same error twice.

    Basically, I want to know what I have to do and NOT do.


    System check:

    Spoiler


  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Following the softmod any wii guide should fix your problem. Don't skip the IOS pack. Even though you are on 4.3, I would still install the IOS pack to get rid of all those trucha bugs. Don't skip the optional 4.1 system menu either, as that should fix whatever you did to you system menu.
    Your softmod is outdated anyway and needs updating. For example homebrew channel should be running on IOS58 not IOS61.

    A good way to avoid the problem again is to not mess with your IOS. Especially your system menu IOS or any IOS below 200, for that matter.

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by playerkp420 View Post
    For example homebrew channel should be running on IOS58 not IOS61.
    Yes, I was reading some other post about this.

    I will follow the "Softmod ANY Wii" guide without skipping anything, tell you if it all went well and if all is back to normal. Thank you.

    Also, I thought the trucha bug was a good thing.

  4. #4
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Right now I'm installing System Menu v4.1. Is it supposed to take a lot of time? I've been waiting for 10 mins now.

  5. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Did it finish installing? I think it takes about 10 min. to install all the wads.

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    No, it did not finish. I waited for 20 mins in total. I think it just froze. I turned it off and tried again three times and I had the same problem.

    So I continued the guide without installing System Menu v4.1. All went well, except that I still can't access the System Settings.
    Last edited by Sesaru; 07-21-2012 at 06:05 PM.

  7. #7
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    That is strange. Can you post another system check?

  8. #8
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Sure can!
    Here it is:

    Spoiler

    Last edited by Sesaru; 07-21-2012 at 08:31 PM.

  9. #9
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Your system check looks good. Being locked out of your system settings is caused by installing an out of region system menu.

    Try and follow this guide.

    I think the system menu in that guide will work and fix your problem.

  10. #10
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    It does not work. I'm trying to install the same exact three things when my Wii freezes, on both guides ("Softmod ANY Wii" and "Semi-Brick, system settings locked, Opera error."):
    - EULA-NUS-U-v2;
    - Region Select-NUS-U-v2;
    - System Menu-NUS-v449.

    It freezes at 4/6 of the contents of "EULA-NUS-U-v2". This time I waited 1 hour just to make sure that it's not the installation that's really slow.

    In my NUSDownloader folder I have 2 things: the RVL-WiiSystemmenu-v513.wad and IOS58-64-6176.wad. I don't remember installing IOS58, but then why would it be in my folders? I must have installed it. Although, it should not be a problem since it is being patched/updated when one follows the "Softmod ANY Wii" guide.


    I went to wiibrew.org to read about "NandBinCheck". Apparently, it can "detect causes of many different types of bricks". Do you think it'll help or is the System Check enough?
    Last edited by Sesaru; 07-23-2012 at 07:57 PM.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •