Results 1 to 2 of 2

Thread: I formatted my wii and now i get a black screen with several options help

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I formatted my wii and now i get a black screen with several options help

    Hello to everyone, i'm new at this forum so i really don't know if this question is already answered somewhere i havent find so please if someone sees this i would preciate if you redirect me to where i need to go.

    My wii was softmodded by a firend i haven't used it in a long time until today, i cleaned out the dust and after i turned it on i thought "why not to completely format wii system memory and try to softmod it myself? " after i did my wii shows me a black screen with several options which are:

    systemmenu
    homebrew channel
    installed file

    load/install file
    systemmenu hacks
    settings

    i've tried all the options but i sincerily dont know what to do, please help and sorry again if this has already been posted before

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Try placing the hackmii installer boot.dol on sd:\
    Load the preloader and select load/install
    load boot.dol (press 1 I think)

    Is it preloader 0.28?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •