Results 1 to 7 of 7

Thread: Bricked Wii after updating to 4.3E...

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked Wii after updating to 4.3E...

    Hello, I have a Wii that I have bought at launch. This wii has a wiikey, I don't know if that matters...
    Today, my brother accidentally updated it from the 4.2E version to the 4.3E version through the official nintendo updating system. He told me that after that everything was fine, and that only after rebooting the wii nothing worked.

    Basically I can turn on the wii even by the wii remote, and then I can press the A button, but after that a message, which says that there are some missing files in the system, appears. And you can't do anything.

    About one week ago I had updated the homebrew channel and bootmii, I remember that I installed bootmii as boot2....but now, after the update to 4.3E, everything seems to be gone...

    Bootmii doesn't seem to load through the sd card.

    What can I do? Is there still a chance of saving my wii?


    Thank you very much for your help!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    If you have boot2 your drive should flash twice when you turn on the wii. Do you have the bootmii folder on that sd card? If so, bootmii should launch when you turn on the wii (assuming the card is IN when you boot the wii). Did you back up your NAND?

  3. #3
    New Member
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I have the backups....but right now I've noticed something I didn't know....
    There was a dvd inside of the wii...I removed it and then it booted just fine.
    The problem is when I insert the dvd, in that case, even if the wii is on, it says that there's something wrong and that I have to reboot...
    Could this be due to the wiikey? Or is it due to something else?

    Thanks, and sorry for the misleading information.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    that's strange. I know very little about hardmods.

  5. #5
    New Member
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I think that I'll just downgrade my wii to the 4.2E version. Thanks!
    But I still have a couple of questions though...I can clearly remember that I installed bootmii as boot2, but the bootmii screen loads only when I put the sd card into the wii, is that normal?
    If this is normal, how is it possible that after the 4.3E update bootmii was completely gone?
    I mean, is it possible that just a simple update could have actually bricked my wii in an irreparable way? Because if the update had actually bricked my wii, without bootmii...I would have been doomed, right?

    Thanks!

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    bootmii needs the sd card in, that is normal. You did not lose bootmii. It sounds like something hardmod related was messing up the wii since it worked fine after you removed the disc. If you put that sd card in and turn on the wii it should take you to the bootmii screen.

    Of you are going to go through with downgrading your SM I suggest you just follow the softmod any wii guide. If you do it all then you will be on SM 4.1 and have priiloader installed to block any accidental updates.

  7. #7
    New Member
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah, I think I'll do what you said.

    Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •