Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Is my wii bricked or just broken?

  1. #11
    New Member
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    If you cant get to the system menu or to HBC, having the priiloader wad isnt going to do much. Need to be able to actually get to HBC to install any homebrew.

    So... lets try this. At the health/safety screen press + and -, and while holding them down press A. See if you can get in that way. It likely wont work but it's worth a shot. This is a Maintenance mode that skips some stuff that might be causing the system menu to have issues coming up.

    -Blu
    YEEEEES!!! I got in when pressin + & - and then A as you suggested BluPhant.......Says 'maintencemode' something, so maybe there are a chans that its working!

    Btw is there something special i should do right away now when i got it starting? Just so it doesnt screw up again...

    EDIT: Hmm i dont think its softmoded(or is there a way to see that?) cant see any chanels etc...only some mini-games, vc, wiiware?

    Whas in wii-settings, when i pressed home back to menu it apeared then right after black screen..

    Perhaps there is a way i can reset/erase everything to factory defaults or something?? If there is something who inteferes the wii...

    Damn that i live in an other time zone and have to wait for you guys to wake up, so i can get any answers/tips (excited)

    EDIT 2: If i use maintence i can play games, but after i done that and going to home/system-menu i got this error: "system files corrupted, please refer to bla bla" it allso happens when i go to any channel and want to go back to home.

    And now it happens when powering on the wii after i press A same error. Not only black screen any more... What to do now?
    Last edited by PureEviL; 06-23-2012 at 08:55 AM.

  2. #12
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    I would start by formatting it. This is one if the very rare situations that could be made better by formatting.

    This will remove all channels that were added and might allow you to boot normally.

    -blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #13
    New Member
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    I would start by formatting it. This is one if the very rare situations that could be made better by formatting.

    This will remove all channels that were added and might allow you to boot normally.

    -blu
    EDIT: Hmmm "Formating system memory" has going on for about 20 mins now, is that normal?
    Last edited by PureEviL; 06-23-2012 at 10:52 PM.

  4. #14
    New Member
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    This is crap!! I let the wii on over night to format and still "Formating system memory"

    Guess there is no other way to format the system memory? And not much more to do to get it working?

  5. #15
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Yeah, it shouldnt take that long. If you can ascertain what version of the system menu you're on, you could try one of the exploits in my sig to install homebrew channel -- then softmod it. If you follow EVERY step in there (including the ios pack) you'll basically freshen up everything on the wii. New system menu, new IOS, new CIOS, etc.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  6. #16
    New Member
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    Yeah, it shouldnt take that long. If you can ascertain what version of the system menu you're on, you could try one of the exploits in my sig to install homebrew channel -- then softmod it. If you follow EVERY step in there (including the ios pack) you'll basically freshen up everything on the wii. New system menu, new IOS, new CIOS, etc.

    -Blu
    Yes i have tried to find a way to install homebrew channel, did find something with letter bomb or what it was called. But then i couldnt get in to message board ,when in maintance mode... so that didnt work.

    Do you think i can install hbc if i get my hands on one of these games with exploits? And is it any special of the games recomended for installing hbc or will either of them work?

  7. #17
    New Member NSDCars5's Avatar
    Join Date
    Jan 2012
    Location
    New Delhi, India
    Posts
    98
    Thanks
    12
    Thanked 13 Times in 13 Posts
    Yeah, the games should work. Try the Brawl hack (if you can get Brawl), it's the easiest.
    Red Wii SysMenuX, Priiloader 0.7, Bootmii as IOS 254, USB Loader GX, uLoader 5.1E with external DVD drive, MauiFrog softmod. HBC 1.1, Backup HBC 1.0.3.

  8. #18
    New Member
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Can i use any of these two games or is it only one who works for the install? "Lego Star Wars - The Complete Saga" or "Lego Star Wars III The Clone Wars"

  9. #19
    New Member NSDCars5's Avatar
    Join Date
    Jan 2012
    Location
    New Delhi, India
    Posts
    98
    Thanks
    12
    Thanked 13 Times in 13 Posts
    Return of the Jodi - WiiBrew
    I think it says the first one, not sure though.
    Red Wii SysMenuX, Priiloader 0.7, Bootmii as IOS 254, USB Loader GX, uLoader 5.1E with external DVD drive, MauiFrog softmod. HBC 1.1, Backup HBC 1.0.3.

  10. #20
    New Member
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    Yeah, it shouldnt take that long. If you can ascertain what version of the system menu you're on, you could try one of the exploits in my sig to install homebrew channel -- then softmod it. If you follow EVERY step in there (including the ios pack) you'll basically freshen up everything on the wii. New system menu, new IOS, new CIOS, etc.

    -Blu
    Ok so I softmoded my wii (4.3E) with the Bat Haxx, followed the guide to the end, included ios pack and everything and I allso installed/downgraded to the patched System Menu v4.1. Everything seems to installed ok.

    But one problem still remains, that when I do a "normal" boot, pressing the A at health and safety screen and come in to home/menu screen, it only takes a few seconds and then everything freezes and doing an anoing sound/beep.

    But when I do the maintenance mode boot (+ - and A) it boots up ok. I can play games with USB Loader GX+CFG Loader, but when I exit to home after playing I get "system files corrupt" and have to hold in power to shut down the wii.

    Maybe i misunderstood, but i thought that doing these things would somehow erase bad/broken files and put all new files in to the system?

    Can I experiment and do the softmod guide all over again, maybe upgrade the menu to 4.3 or trying to format system again etc etc without worrying to brick,brake or damage anything in the wii??

    Is there any good and useful tools for the system i can download through hbc that can help me in my troubleshooting?

    Thanks for you guys help so far, has been very useful!

    Including a syscheck if you guys have any use of it and can se something wrong in it or every thing looks ok

    Spoiler



    EDIT: Could the wii menu with the channels get corrupted?? And does any one know if there is a fix for that? Thinking about it because the error always seems to show up when loading home/wii menu..
    Last edited by PureEviL; 06-26-2012 at 06:52 AM.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •