Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Mini brick fustration

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Mini brick fustration

    I know this one is probably easy for you vets, but I can't quite find the proper recipe to get back up and running. I've spent the past few days reading, reading, reading, still finding something missing in my understanding in how this all works

    I'm getting the dreaded black screen. kids admitting to doing *something* with the networking settings, but not clear to me what.

    I'm pretty sure I have Bootmii on boot2. blue flash, then pause, then double flash. console responds to the remotes, so I think no issue with the bt module.

    I can get into priiloader or MMM, using the MMM-58-61_hackmii_1.1.0_CB2.zip pack
    I think I'm on 4.1U (I saw it in the system info screen)

    sometimes the screen stops updating after it 'loads ios 36 v16 ...', sometimes it gets into one of the other screens.

    I tried loading the wads in the MMM-58-61 pack, 61 did not load. At one point I tried syscheck, maybe it would give me some clue, but it hung on ios11

    I tried MMM; load another ios other than v36. I tried 60. system info then showed (null) as system menu version, which didn't seem right. then I tried 249 which hung the system (or I got impatient. I realized I was throwing darts at this point and probably shouldn't have).

    I was also just now able to use a freshly restored backup of my sd card, which brought me to that options-centered screen. I could get to HBC. black screen after I tried to activate system menu. tried this again, but did not work.

    I've seen many recommendations to refer to the 'soft mod any wii guide' (which is how I got modded originally), but I don't know where to pick up from, and I don't want to start from scratch for fear of loosing what I have already.

    right now I am at a clean priiloader v0.6 screen. IOS v36 Systemmenu v54449 screen

    any help from the group would be appreciated.

    (sorry, mis-spelled frustration in thread title)
    Last edited by JimmiiJ; 06-11-2012 at 05:00 PM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Go into priiloader, enter the settings, ensure that system ios is set to system ios or ios60.
    Go to priiloader system menu hacks and ensure that only block update disc/online are enabled.
    Then try system menu again, post back

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Go into priiloader, enter the settings, ensure that system ios is set to system ios or ios60.
    Go to priiloader system menu hacks and ensure that only block update disc/online are enabled.
    Then try system menu again, post back

    Sent from my SPH-M930BST using Tapatalk 2
    wow thanks!

    last item I see in settings says
    Use System Menu IOS: on
    (also autoboot and Return to are set to System Menu)

    in hacks
    Disc Updates, Remove Diag Disc check, Auto-Press A at Health, Online Updates, move disc channel were enabled
    I've set as you indicated

    tried selecting System menu got response:
    Error autobooting systemmenu!
    ES_DiVerifiy failed! is the IOS patched?

    [IOS v36 Systemmenu v54449 priiloader v0.6 (r123)
    still using the MMM-58-61 package]

    EDIT:
    Now I tried setting to IOS60

    got result:
    The system files are corrupted. Please refer...
    Last edited by Jax; 06-14-2012 at 07:15 AM. Reason: Merged Post.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Do chapter 2 of the softmod guide, all of it. Reinstall all the cios, system menu 4.1, ios update, priiloader, etc. Should sort your issue, let me know.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Do chapter 2 of the softmod guide, all of it. Reinstall all the cios, system menu 4.1, ios update, priiloader, etc. Should sort your issue, let me know.

    thanks again. I will.

    EDIT:Hangs on 1OS236 (2nd wad)

    rebuilt sd card and tried twice.
    Last edited by Jax; 06-14-2012 at 07:14 AM. Reason: Merged Post.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    What error does it give?

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    it does not give an error. just stops on the ...autoloading... part. disc slot remains lit. remote looses connection and cannot re-connect, so cannot press-b-out.
    is this step supposed to take a long time (>20minutes)?

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Ok, let's try to get some more info on this wii.
    Backup and format your sd card
    Extract http://www.mediafire.com/?6q1l9egmdgtgwdc to sd:\
    Boot the wii and bootmii should load. Make a new nand backup.
    Now check the nand.bin with "nandbindcheck"
    Code:
    nandbindcheck nand.bin -all -v
    Post the output from nandbincheck here

    Or if you like you can zip the nand.bin with 7zip and upload it to mediafire, then I can have a look at it for you.
    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks

    I should have chance to try tonight.
    say, if I had a Nand backup (but mis-placed the keys file) would that be of any use?

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    No we need a new nand.bin, it will tell you what could be wrong with the wii and if needed you can format the nand.bin file and install a fresh system onto it from your pc. The if you restored that nand.bin you have a fresh install of the wii system.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •