Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Mini brick fustration

  1. #21
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    okay. to be thorough I formatted my sd card, put fresh bootmii directory (as indicated before). made fresh format of my nand.bin, applied 4.3u, set the serial from I found in unmodded nand.bin, also applied metdata?

    nand.bin indicated as restored without issue.

    I tried to help myself to find this bootmini.elf. I've seen you indicate to others many times to use Hackmii_0.8_bootmini.zip, but the link(s) are erroring with a not found.

    thanks, and sorry for being a pain.

    woops. took another look around. I found the hackmii_installer_v1.0 package from bootmii.org which contains a bootmin.elf. is this the correct file set to use?

  2. #22
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    That is the one, put bootmini.elf on sd:\
    load bootmii and select the sd loader, load bootmini.elf
    Install the hbc, then do chapter 2 and 3 of the softmod guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #23
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    with what else on the card?
    right now it only has the bootmii folder with armboot, bootmii and ppcboot.
    I put the bootmini.elf on this card. when I activate bootmini, the blue light just flashes...

  4. #24
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by JimmiiJ View Post
    with what else on the card?
    right now it only has the bootmii folder with armboot, bootmii and ppcboot.
    I put the bootmini.elf on this card. when I activate bootmini, the blue light just flashes...
    Just those, your bootmii folder to load bootmii and the bootmini.elf.
    You could also use letterbomb to load the hackmii installer.

    I assume the wii is otherwise working yes.

    If the blue light flashes something is wrong with your sd card files. You need to be able to load bootmii to run the bootmini.elf. So if that is giving you trouble, try to format the card and put the files back on. Or just use letterbomb.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #25
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I can get into bootmii. trying bootmini gives flashing.
    but no, otherwise is not working. was hoping to get a warm and fuzzy health warning, but powering on the wii with no card gives blank.

    feels like we've been on a wild goose chase here.

    oh well...

  6. #26
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    make a new nand dump and compare it with your old one using nandbincheck. The wii should be booting if the nand restore completed well.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #27
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks, but I'm throwing in the towel on this unit.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •