Results 1 to 8 of 8

Thread: Virginize from priiloader?

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    50
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Virginize from priiloader?

    my wiis won't boot up to the system menu at all!

    i can only get to the priiloader and when i do even then i can't go into my system menu!
    its gotten to the point where i wanna remove all my hacks and just want a clean wii

    can someone please help me?

    thank you

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    50
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Bump Update

    i managed to get the system menu warning screen up and once i press A i get

    "The System Files Are Corrupted"

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Backup and format your sd card
    Extract bootmii.zip to sd:\
    Put the sd card in the wii and boot
    Does bootmii load? Make a new nand backup.

    Zip that backup with 7zip or other program. Upload it somewhere and post the link here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    50
    Thanks
    3
    Thanked 0 Times in 0 Posts

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by xK1NGxOFxSKAx View Post
    OK, let me take a look at this. Just to confirm, bootmii loads when you start the wii. You have boot2 bootmii which loads at boot and not loaded via preloader.

    This is a new nand.bin, made just now right.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    50
    Thanks
    3
    Thanked 0 Times in 0 Posts
    correct and correct

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    OK, your nand is very much corrupt. Can not even extract it. Here is a nandbincheck of what I could get from it.

    Spoiler


    You can see the nand.bin crashed nandbincheck

    I was not able to extract the nand do to corruption. I was able to extract some savegames which can be restored with savegame manager rev 113+, I was only able to find 4 of them.
    gamesaves.zip

    I was able to make you a new clean nand.bin
    nand.zip
    nand.md5
    md5 = a1d678c32cfcf78c1e0df0f7820b694f

    Checked it with nandbincheck

    Spoiler



    I would extract this new virgin nand.bin to sd:\ and restore it with bootmii. I will give you a fresh and clean 4.1u install, with the propper sn and such.

    You propabably just had some blocks go bad in the wrong spot on the nand. It should be good after you restore the new nand. You will still have boot2 bootmii, but you'll need to softmod the wii again. You can reinstall hackmii via bootmii or BBv2/v1.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    New Member
    Join Date
    Nov 2009
    Posts
    50
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Omg thank you so much!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •