Results 1 to 2 of 2

Thread: Bricked Wii 4.2u need help

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Bricked Wii 4.2u need help

    I have a softmodded 4.2u wii. After beating Zelda Skward Sword, the game froze during the final cutscene and showed up with an error message. Now whenever I start up the wii it gets to the H&S message and then gives me the "system files corrupt" message. I have access to bootmii on boot2 but nothing else. I restored with my backup nand, reinstalled the system files with wad manager, and a couple other things as well and have had no luck. I didn't have any problems for 2 years and didn't change anything other than update HBC over that time period. I'm assuming that the mod has something to do with the brick, if not is it possibly some other problem? Now I just want to get my Wii working again even if I loose everything. Can anyone help me out?

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Make a new nand.bin with giantpunes nand.bin formater ohneswanzenger.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •