Results 1 to 5 of 5

Thread: Wii Blackscreen Problem (but boots into priiloader!)

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Blackscreen Problem (but boots into priiloader!)

    Guys,
    I have not used my Wii since Christmas, in that time it has sat in the Hallway, and no harm has come to it!

    I plugged it up tonight, and all I got was a black screen - I can see the component on the TV had picked up the signal, because the source select box goes out, and I can see feint black borders at the top and bottom of the screen.

    I had previously softmodded it (the system also has an official Wiikey in it), and saw online how to boot into priiloader by holding down reset, and it goes in there no problems, however, when I try and load the Homebrew Channel (which was installed) it comes up with 'Error autobooting HBC, maybe title not installed' I have tried to load/install hackmii installer, but it just hangs at a white screen each time!

    What has happend to this bloody system, and can I restore it? I have the NAND and Serial No. so fingers crossed! Can someone point me to a good guide?
    Thanks,
    Paul

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Does your wiimote work in priiloader?
    What system hacks are enabled in priiloader?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Apr 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Does your wiimote work in priiloader?
    What system hacks are enabled in priiloader?
    Right, I have managed to get BootMii loaded - I didn't have armboot etc. in the correct folder on the SD.

    When I am in the BootMii menu, if I try to load into the Wii menu, or load the Homebrew Channel, the Wii goes to a black screen, and I have to power off and back on for it to load into BootMii.

    I have my Nand - shall I format and re-install it? No idea what is going on!

    As for the remote - I can't get it to sync at all, but I have synced this remote with a friends console since mine was last on... Not sure if it is bluetooth related?

  4. #4
    New Member
    Join Date
    Apr 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Latest update - I have used BootMii to recover the system using my Nand backup - it has certainly done something because the info screen shows I have gone from 4.1U to 3.2U - but it still won't boot into the Wii Channel screen, if I don't have the SD card in (when it then boots into BootMii), then I just get the black screen still!

    How can it know it's on a particular system version (even changed version and it's reporting correctly) and yet both versions have the same problem?!

    Can anyone help me from here, what can I do next to get back to the Wii Channels?

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    ppcskel.tar
    These are custom ppcboot.elf files that when placed in sd:\bootmii\ppcboot.elf, they will load the the system channel id specified in its tiles. You may be able to put them on sd:\ and boot them via bootmii sd menu, not sure if that works. But if you replace sd:\bootmii\ppcboot.elf with on of these, then load bootmii, it will load that system channel. What this will let you do, if the channel loads, is sync your wiimote back to your wii. However, if your bluetooth module has gone bad on the wii, you will not be able to sync the wiimote, most likely if bt module is bad the channel will just give black screen. Another test for bad bt module is loading priiloader/preloader, they do load with bad bt module. Also you can load recovery menu via savemiifrii, it will load with bad bt module. If you have a gc controller, you can install hbc via bootmii with the bootmini.elf, then from HBC you can load a backup loader and try to play a game, games do not load with bad bt module. If you had a wiimote that was synced to the wii, it would not power on the wii with a bad bt module, it would not work in priiloader or hbc, etc.

    So you have some testing to do, you need to consider the possibility that your bt module is bad or has been knocked lose.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •