Results 1 to 3 of 3

Thread: Possible brick?

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Possible brick?

    Hello, I purchased a Wii recently and went through this process of modding it:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    I got all the way to the final step but for some reason the app package download wasn't working at the moment. So i tried to individually install ones i wanted including configurable usb loader.

    One of the steps in installing one of these individual installs it said it required a certain ios#, me being retarded I installed it so im assuming i installed a lower ios than what i had.

    It boots fine into the homebrew channel but when i try and access the system menu i get black screen displaying the: 4.3 USA.

    I can access the multi mod manager which gives me the option to install a table of ios. What should i do, it doesn't seem completely bricked?

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    You'll love this.

    Hold reset, boot the wii, keep holding reset.
    Select system menu hacks
    Disable "Force Standard Recovery Menu"
    Select save
    Reboot your now working wii.


    Stop installing ios, the guide gives you everything you need.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 2 Users Say Thank You to mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you! Your right I loved that!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •