Page 1 of 8 123 ... LastLast
Results 1 to 10 of 79

Thread: Semi Brick or Full, So confused can any one help me fix this or am I Screwed?

  1. #1
    New Member phinixis's Avatar
    Join Date
    Jun 2009
    Location
    Canada
    Posts
    44
    Thanks
    12
    Thanked 1 Time in 1 Post

    Unhappy Semi Brick or Full, So confused can any one help me fix this or am I Screwed?

    So I admit idiocy on my part and take all responsibility for screwing the system up. That being said is there a way to fix this problem?
    I erased the twilight hack, Erased Home brew channel and then formatted the Wii.

    BIG MISTAKE! I have no back ups or Downloads as this was an older wii that was already modded and given to me. I feel really dumb and any help
    on where to start would be greatly appreciated.My little girl is pissed at me....lol.

    The screen I am getting
    on start up is black and says the following:

    system menu
    homebrewchannel
    installed File
    Load/instal file
    system menu hacks
    settings


    preloaderv0.28
    ios v30
    system menu v289

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    That list is preloader. Go to system menu hacks and disable them all and save settings.

  3. #3
    New Member phinixis's Avatar
    Join Date
    Jun 2009
    Location
    Canada
    Posts
    44
    Thanks
    12
    Thanked 1 Time in 1 Post
    ok did it says

    couldn't find "hacks.ini" neither on FAT or on NAND

  4. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    What happens if you choose system menu?

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  5. #5
    New Member phinixis's Avatar
    Join Date
    Jun 2009
    Location
    Canada
    Posts
    44
    Thanks
    12
    Thanked 1 Time in 1 Post
    error autobooting system menu
    ticket not found

    Thanks

  6. #6
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Since your wii appears to be really old, you might have bootmii installed as boot2. If thats the case, this becomes easier.

    Get a 1 or 2 gig SD card. Format fat32. Download MMM-58-61_Hackmii_1.1.0_CB2.zip . Unzip the contents onto the card. Put card in wii & power on. Report back.

    -blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  7. #7
    New Member phinixis's Avatar
    Join Date
    Jun 2009
    Location
    Canada
    Posts
    44
    Thanks
    12
    Thanked 1 Time in 1 Post
    will do, Thanks.

  8. #8
    New Member phinixis's Avatar
    Join Date
    Jun 2009
    Location
    Canada
    Posts
    44
    Thanks
    12
    Thanked 1 Time in 1 Post
    Sorry, what's the password for the download?

  9. #9
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Sorry.
    Code:
    www.wiihacks.com

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  10. #10
    New Member phinixis's Avatar
    Join Date
    Jun 2009
    Location
    Canada
    Posts
    44
    Thanks
    12
    Thanked 1 Time in 1 Post
    ok done. nothing new on the screen and the rest of the header still come up with the errors the only new thing is when I select Load/instal file the it come up with 3 options
    boot.dol,
    boot.elf,
    startup.elf

Page 1 of 8 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •