Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Another Theme Install! GONE WRONG!

  1. #1
    New Member ViiP3R's Avatar
    Join Date
    Dec 2011
    Location
    London, United Kingdom
    Posts
    76
    Thanks
    19
    Thanked 8 Times in 8 Posts

    Another Theme Install! GONE WRONG!

    I have a bricked 4.3 Wii and SaveMii. As far as I know, I can't do anything unless I get a modchip/driverchip but I'm unsure which one to get. Can anyone help, thanks.
    ViiP3R

    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    I helped right? If I did, please remember to Thank Me! Just saying
    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

    Noobs READ!!! Thinking of hacking your Wii? Start right now here! An introduction on Wii Hacking and

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    what did you do to brick the wii?



  3. #3
    New Member ViiP3R's Avatar
    Join Date
    Dec 2011
    Location
    London, United Kingdom
    Posts
    76
    Thanks
    19
    Thanked 8 Times in 8 Posts
    I installed a theme that was not for my System Menu.
    ViiP3R

    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    I helped right? If I did, please remember to Thank Me! Just saying
    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

    Noobs READ!!! Thinking of hacking your Wii? Start right now here! An introduction on Wii Hacking and

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by ViiP3R View Post
    I installed a theme that was not for my System Menu.
    Hrmmmm "Fail" (just had to get that out there) LMAO

    anywho... what system menu WERE you on!



    and you say you have a SAVEMii can you access the recovery menu? did you have priiloader on the wii and can you access it?


  5. #5
    New Member ViiP3R's Avatar
    Join Date
    Dec 2011
    Location
    London, United Kingdom
    Posts
    76
    Thanks
    19
    Thanked 8 Times in 8 Posts
    Hm yeah, it was an EPIC fail

    Previously I bricked my Wii, i was on 4.2 and when I got SaveMii working, my Wii updated to 4.3.

    Anyway, I did have Priiloader BUT I installed a WAD of the original system menu theme and I didn't know that it got uninstalled when I did that which leaves me to this.

    Right now, I am on 4.3. :P

    And yeah, I can access the recovery menu.
    ViiP3R

    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    I helped right? If I did, please remember to Thank Me! Just saying
    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

    Noobs READ!!! Thinking of hacking your Wii? Start right now here! An introduction on Wii Hacking and

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    how old is the wii....

    Do you know if you had BOOTMII installed as BOOT2 or IOS?


  7. #7
    New Member ViiP3R's Avatar
    Join Date
    Dec 2011
    Location
    London, United Kingdom
    Posts
    76
    Thanks
    19
    Thanked 8 Times in 8 Posts
    I'm not sure how old the Wii is. I had BootMii installed as a IOS.
    ViiP3R

    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    I helped right? If I did, please remember to Thank Me! Just saying
    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

    Noobs READ!!! Thinking of hacking your Wii? Start right now here! An introduction on Wii Hacking and

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by ViiP3R View Post
    I'm not sure how old the Wii is. I had BootMii installed as a IOS.
    In that case i believe your only hope is a modchip that supports your drive and autobooting or a NAND Flasher (if you have a nand backup)

    But lets see if anybody has any other ideas!

  9. 1 User Says Thank You emuhack For This Useful Post


  10. #9
    New Member ViiP3R's Avatar
    Join Date
    Dec 2011
    Location
    London, United Kingdom
    Posts
    76
    Thanks
    19
    Thanked 8 Times in 8 Posts
    Do all modchips autoboot discs? And if I had a modchip, if I burn Homebrew ISO onto a disc and pop it into my Wii, will Homebrew boot? Also, do I need to get to recovery mode via SaveMii if I have a modchip installed to autoboot that disc?

    Thanks,
    ViiP3R

    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    I helped right? If I did, please remember to Thank Me! Just saying
    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

    Noobs READ!!! Thinking of hacking your Wii? Start right now here! An introduction on Wii Hacking and

  11. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,827
    Thanks
    892
    Thanked 2,097 Times in 1,484 Posts
    Blog Entries
    13
    By the time u buy a modchip and try and fix it (which u might not be able to do) u might as well pick up a second hand Wii

  12. 1 User Says Thank You Pob3008 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •