Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Newbie bricked his Wii

  1. #11
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Question: what would the extension for the backup be? Also, I assume I would have backed it up to an SD card, correct? I'll try looking through my SD cards.

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    you should have a nand file and a keys file

  3. #13
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Pob3008 View Post
    you should have a nand file and a keys file
    I can't find these files on any of my computers, SD cards, or backup drives. Darn.

    Would it be on the drive attached to my Wii? I have a portable hard drive plugged into one of the USB ports. If it's not on there then I don't seem to have it

  4. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    go to the softmod any wii guide and start from chapter 2, link is in my sig

    this will re-install your system menu and leave u in the best possible softmod position

  5. #15
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Okay, will do. Thanks so much for all your help.

    Is this going to wipe my save games? Just wondering...

  6. #16
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    no....................

  7. #17
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Damn.

    I followed the instructions (with no problems), but I still get the error message when I try to boot.

    At least I'm able to use the wiimote to move around in the priiloader now.

    What else can I do?

    You know, I just remembered something. A while back I think someone else in my household updated the Wii because Skyward Sword told them to. I guess I hadn't blocked the updates in the priiloader system menu hacks. Still, I've been playing for almost a month since then...

  8. #18
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    Did u install the 4.1 system menu?

  9. #19
    New Member
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Pob3008 View Post
    Did u install the 4.1 system menu?
    I did. Should I try the whole process again?

  10. #20
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    system files are corrupted is usually a problem with the system menu, we just changed the system menu. Did u do anything else before u started getting this error? region change etc?

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •