View RSS Feed

Cile

Softmod 3.0-4.2[E/U/J] Wiis

Rate this Entry
by , 10-17-2010 at 12:47 AM (6161 Views)
Anything done to your console is at your own RISK!
Neither I nor wiihacks will be held responsible


Wii Settings->Top Right Corner->Your wii's Firmware & Region.


3.0|3.1|3.2|3.4|4.0|4.1|4.2|

E -Europe,Australia=PAL
U -America=NTSC
J -Japan=NTSC-J


Easy Way To Mod 3.0-4.2 Wiis(rest of the guide)


DO NOT POST QUESTIONS HERE POST IN THE THREAD PLEASE
(files re-uploaded to fix the app=apps issue and the 4.1U.wad not working)

big sorry for the issue guys something i just overlooked(very angry with myself)with the apps folder not being named right for the 4.1.wad really didnt understand what the issue was with it....

Submit "Softmod 3.0-4.2[E/U/J] Wiis" to Digg Submit "Softmod 3.0-4.2[E/U/J] Wiis" to del.icio.us Submit "Softmod 3.0-4.2[E/U/J] Wiis" to StumbleUpon Submit "Softmod 3.0-4.2[E/U/J] Wiis" to Google

Updated 10-23-2010 at 11:14 PM by Krank

Categories
Tutorials

Comments

  1. marcos2's Avatar
    • |
    • permalink
    Hi does this installation work for wii 4.3. I tried it and it will not let me install wads or the cios 249 my remote freezes
  2. nl21458's Avatar
    • |
    • permalink
    Hello i have a little problem here.

    Everything is going ok but i have some problems with step 3 4.2 i can not open the Multi-Mod Manager. I serge for answers but can not find them. I dit the steps again but every step i do is (i think) ok.

    Do you now what i do wrong?

    SD card in the wii.
    a.) Open The Homebrew channel and select Multi-Mod Manager. Go to Install & Patch iOS36->Express Install->When Completed press B to go back into main menu go to the bottom choice Load Another IOS and select IOS236 (this should already be selected).
  3. nl21458's Avatar
    • |
    • permalink
    Sorry i forget to tell you that the wii also have a hardmod the d2cpro
  4. nl21458's Avatar
    • |
    • permalink
    Got it. The problem is that when you unpack the software there is created the directory APP. This has to be APPS. After renaming i het the Multi-Mod Manager
  5. dannamite's Avatar
    • |
    • permalink
    Thanks nl21458. I had the same problem (I couldn't find Multi-Mod Manager when I started the Homebrew channel). I renamed the folder app to apps and it fixed the problem.
  6. dannamite's Avatar
    • |
    • permalink
    In step 3b for 3.4U wii, System Menu 4.1U does not install. I get the message: 1 item did not complete - System Menu 4.1U.wad. Any ideas?
  7. Cile's Avatar
    • |
    • permalink
    Why didnt anyone post this in the thread very important info ....
  8. Thheepa's Avatar
    • |
    • permalink
    Quote Originally Posted by dannamite
    In step 3b for 3.4U wii, System Menu 4.1U does not install. I get the message: 1 item did not complete - System Menu 4.1U.wad. Any ideas?
    I'm having the same issue...anyone has any success yet???
  9. Cile's Avatar
    • |
    • permalink
    Ahh come on i said post in the thread...

    @thheepa swap the wad from the pack with this one (4.1u)-System Menu-NUS-v449.zip

    I RE-UPLOADED the packages again
  10. dannamite's Avatar
    • |
    • permalink
    @Thheepa, I had to download the system menu 4.1U onto my sd card and install it separately. I think is the same thing as what Cile is asking you to do. I have successfully modded my wii following Cile's guide and it works great. I also installed the usb loader and have successfully made backups of my games. Thanks to, Cile wiihacks, all who have made wii softmod possible and all who have taken the time to put together different guides. Your efforts are greatly appreciated.
  11. dannamite's Avatar
    • |
    • permalink
    Quote Originally Posted by Thheepa
    I'm having the same issue...anyone has any success yet???
    I had to download the system menu 4.1U onto my sd card and install it separately. I think is the same thing as what Cile is asking you to do.
  12. cliffman's Avatar
    • |
    • permalink
    I had the same problem with the APP to APPS with the 4.2 SoftMod as well. But now I am having an issue installing the priiloader in step 4 (4.2). I noticed in step 3 you mentioniOS57-64-v5191.wad but in the zip archive the file is actually "iOS57-64-v5919.wad" does this have anything to do with not having the option to install priiloader? Any help or suggestions would be great... Thanks!
  13. Cile's Avatar
    • |
    • permalink
    Whats the issue with installing priiloader...anothe typo its supposed to say v5919 in the guide......no it shouldnt affect priiloader


    did you reload to ios236 then go into app manager and install priiloader
  14. markwscully's Avatar
    • |
    • permalink
    i have the same problem in step 4 cant find prilioader thanks if you can help
  15. Cile's Avatar
    • |
    • permalink
    use must of downloaded old packs when i was swappign app=apps etc....or something...

    @karkwcully sent you a pm ..