Blog Comments

  1. MWisBest's Avatar
    • |
    • permalink
    when I get the time I'll upload the disc with replaced WADs to MediaFire. I still think it's pretty cool that I got them to install. 0.o .
  2. mauifrog's Avatar
    • |
    • permalink
    You should use ios9-v516
    Or perhaps ios16-v257 or ios36-v1042 installed as ios3.
  3. MWisBest's Avatar
    • |
    • permalink
    By don't see any difference, I meant that I don't notice anything different after installing these DevCerts. I'll try booting up a game and see if that does anything.

    I wonder if IOS4 is a better fit in place of IOS3... I have an IOS4-v3 WAD (yes it's real, it's from one of the leaked RVT-R discs).
  4. BandicootAddicted's Avatar
    • |
    • permalink
    Interesting read. I've just installed IOS9 (v1034) to IOS3 with Multi-Mod Manager and dumped it with BlueDump.
    I don't know if it'll be of any help, but here it is.