Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Sig never shows, always red cross?

  1. #1
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts

    Sig never shows, always red cross?

    Whenever i upload a signature i always get a red cross they never show up. whats the minimum amount of posts before they work? any help greatly appreciated.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    What is the link to the picture!!!


  3. #3
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts
    How do i get the link? i tried doing what robgee said in the details of his sig shop but i dont get a view picture option?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    where are you hosting your picture at online!!!

    if robgee made the sig then link me to the post where he gave it to you!!!


  5. #5
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    here is your location for the picture

    Code:
    http://www.mediafire.com/imgbnc.php/0c8aeb913599b9b28bcf1f01adb5d826d96bdfd021b17c1f8f2e28224fa773e96g.jpg
    i would DL the pic for a backup and then go to you account and change sig and put that link in with [img] tags


  7. #7
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts
    ok thankyou for your help, new to sigs so wasnt sure how to do it.

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    try it out and let me know what it does!!!!


  9. #9
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts
    your a star. thankyou
    Want a Userbar? Look here

    <-- Hit thanks if i helped in some way.

  10. #10
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts
    sorry one more thing, when i upload one from my comp do i use the same [img] tag?
    Want a Userbar? Look here

    <-- Hit thanks if i helped in some way.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •