Results 1 to 5 of 5

Thread: argon and NSMB

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    argon and NSMB

    I have a 2 year old Wii that I modded with an Argon w/ Wiiclip 2 years ago. NSMB does not work for me, even if I patch the ISO (qiif version) with the patch that supposedly totally removes the protection and makes it work for softmods, modchips, anything. I still get the error message when I put the burned disc in the console. Am I missing something here? I don't even know if the Argon has had an update since I got it, and, even if it did, the programming port was so flimsily soldered to the chip that it broke off when I tried to attach the ribbon cable to it, so, I can't update anyway.

    Any help appreciated.

  2. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post

    Argon too

    Hi There Triax,

    Next time add the error code, so people can respond more specifically...

    I have an argon chip too, not with wiiclip though but 13 wires.
    Looks like the last firmware update for the argon is dated beginning 2008, version 1.8.
    Have seen some forums that directly sent questions to infectus and simply do not get answers on requests for new firmware. This is too bad, as this chip is a good one, played everything for me so far...
    Have been able to play NSMB yesterday after quite some hassle.
    I could not get it running using the disc channel, so used a softmod, and now use NeogammaR8B15 to get it going perfectly using an unpatched iso from wiiisos.
    Am afraid, reading some forums, no firmware update from infectus is to be expected for these chips, so if you want to play... buy the original, or go into softmods, but be careful there!

    From my tests, I found that you need to use proper media and slow burning speeds, or receive strange errors and even code dumps. Verbatim works fine (4x), but as an example, had a copy on philips printable dvd that caused a code dump after starting the disc.

    Google a bit on the error code, and try to see what others did to resolve...

    good luck,
    best regards

    Quote Originally Posted by triax View Post
    I have a 2 year old Wii that I modded with an Argon w/ Wiiclip 2 years ago. NSMB does not work for me, even if I patch the ISO (qiif version) with the patch that supposedly totally removes the protection and makes it work for softmods, modchips, anything. I still get the error message when I put the burned disc in the console. Am I missing something here? I don't even know if the Argon has had an update since I got it, and, even if it did, the programming port was so flimsily soldered to the chip that it broke off when I tried to attach the ribbon cable to it, so, I can't update anyway.

    Any help appreciated.

  3. 1 User Says Thank You Rik69 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by triax View Post
    I have a 2 year old Wii that I modded with an Argon w/ Wiiclip 2 years ago. NSMB does not work for me, even if I patch the ISO (qiif version) with the patch that supposedly totally removes the protection and makes it work for softmods, modchips, anything. I still get the error message when I put the burned disc in the console. Am I missing something here? I don't even know if the Argon has had an update since I got it, and, even if it did, the programming port was so flimsily soldered to the chip that it broke off when I tried to attach the ribbon cable to it, so, I can't update anyway.

    Any help appreciated.
    Hi there,

    Argon here also, v1.8, plays pretty much anything although it looks like that may be changing as NSMB has proven.

    I burnt unpatched iso then launch thru gecko 1.93 via home brew channel with oscarina turned on and this cheat loaded onto SD h**p://www.mediafire.com/?3tzhgyyjez5

    Go here for full info

    h**p://gbatemp.net/index.php?showtopic=189802

  5. #4
    New Member
    Join Date
    Dec 2007
    Posts
    68
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Thumbs up

    Was confused but just kept reading, I had no idea what people meant with 3.1, 4.1, 4.2, it's the wii operating system version! duh! I had 3.4U and had no need to upgrade. To find your version just go to wii configuration -- should be on the upper right corner.

    Anyway... this is what I did: Got it working and I have argon on mine. Not sure which Argon I have but it's quite old, got it installed in march 2008, anyway, if anyone has issues with this, post them here and I will find the info on mine if it works, but I guess this should work, you don't need a new chip, yet heh.

    I already had homebrew channel, but did this anyway (steps 1 and 3 only)
    http://www.wiihacks.com/recommended-...d-any-wii.html

    I guess you can do step 2 if you wan't to be careful, I skipped it and just followed the guide (the youtube videos were very helpful)

    You have to do step 3 if you want to use NeoGamma R8Beta which this guide suggested
    New Super Mario Bros. Wii - GBAtemp.net
    Maybe there are some other methods but this one worked for me, Gecko didn't...

    I installed homebrew channel again to fix the flippped/inverted screen issue.

    Flawless after that. Fun game!

    Love homebrew.

  6. #5
    New Member
    Join Date
    Mar 2010
    Posts
    53
    Thanks
    1
    Thanked 4 Times in 3 Posts
    Still no upgrade or news about one for the Argon, it seams like they really killed it off...

    Damn ******* Infectus
    Will never buy anything from Infectus again, and will recommend everyone buying a chip not getting one from them

    Sure you can still get this game to work, but that is softmodding, something we buying modchips not shall have to tamper with...The Argon is useless by now...Isn't really likely the future games not will have BCA

    Now we just have to wait and see how long it is until they abandon D-Right...


    And the D2Pro and even the very old Wiikey 1 has gotten the update by now...Can't help but laugh about this "totally upgradeable chip" when even the Wiikey 1 supports more games
    Last edited by Stom; 08-30-2010 at 10:46 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •