Page 5 of 16 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 158

Thread: UPDATED: Firmware Updater 4.3B (Waninkoko official)

  1. #41
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Thanks for posting your results. All that is needed to run the shop channel is shopping channel v19. It can be installed many ways...so really no need to update just for that.
    Damn I suck!!!!

  2. #42
    New Member
    Join Date
    Jun 2010
    Posts
    0
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Thanks for posting your results. All that is needed to run the shop channel is shopping channel v19. It can be installed many ways...so really no need to update just for that.
    oops jaja, well watever i like to keep my things up to date anyway so jaja.

  3. #43
    New Member xserd's Avatar
    Join Date
    Jul 2009
    Location
    Madrid, Spain, Spain
    Posts
    17
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Will this fimware updater result in error 003 on korean wiis like updating on 4.2?

  4. #44
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by xserd View Post
    Will this fimware updater result in error 003 on korean wiis like updating on 4.2?
    Yes, it most likely will
    Korean wii must install cIOS80-v6174.zip to prevent any 003 error type bricks.
    I don't know if the 4.3 updater will over wright the ios80-v54321, I have not tested it. If it does over wright it, you still get the brick. Past versions of the 4.X updater did not wright over a higher ios, but this could be different.

    All region changed Korean Wiis should stay on 4.1 at this time.

    But if you insist-
    Install cIOS80-v6174.zip
    The SM 4.3u via wadmanager
    Then you'll have your KOR wii on 4.3u with out JODI

    Perhaps I will test the updater?
    Last edited by mauifrog; 06-23-2010 at 10:15 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #45
    New Member xserd's Avatar
    Join Date
    Jul 2009
    Location
    Madrid, Spain, Spain
    Posts
    17
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Yes, it most likely will
    Korean wii must install cIOS80-v6174.zip to prevent any 003 error type bricks.
    I don't know if the 4.3 updater will over wright the ios80-v54321, I have not tested it. If it does over wright it, you still get the brick. Past versions of the 4.X updater did not wright over a higher ios, but this could be different.

    All region changed Korean Wiis should stay on 4.1 at this time.

    But if you insist-
    Install cIOS80-v6174.zip
    The SM 4.3u via wadmanager
    Then you'll have your KOR wii on 4.3u with out JODI

    Perhaps I will test the updater?
    I do not want to update, I just want some brick protection and stay on 4.1u. thanks again Mauifrog I shall install this just in case.

  7. #46
    New Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    Agreed completely. There is no need and should never be any need to update your system menu... and yet it's all most people are interested in. Work with the system menu you have, never update. Simple.
    I upgraded to 4.1 awhile back just for the SD menu and the ability to run VC and Wiiware games off of SD. Things like that may no be important to you but to others they are. Either way, why do you care?

  8. #47
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    My comment was not made in response to anything you said. It was regarding 4.3 updates...hence the thread title. I have a Wii on 4.1 and one on 4.2. My response was made due to all the noobs thinking they need to update every time N releases a new system menu. Just my opinion.
    Damn I suck!!!!

  9. #48
    New Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    My comment was not made in response to anything you said. It was regarding 4.3 updates...hence the thread title. I have a Wii on 4.1 and one on 4.2. My response was made due to all the noobs thinking they need to update every time N releases a new system menu. Just my opinion.
    Don't get me wrong, I'm personally not about to upgrade to 4.3 anytime soon but saying there is or will never be a need to update seems like a short-sighted assumption to make. Also, the attitude of some of the people who posted doesn't help. Waninkoko is doing some fine work trying to figure out these updates and trying to stay one step ahead of Nintendo despite certain people {cough}mauifrog{/cough} literally calling their work stupid. (Post #12) There is just something wrong with that.

  10. #49
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    It was an opinion about updating to 4.3. That is all. If people want to update then the safe updater is a good option(I said that a few pages back) I think waninkoko's work is great and I will be grateful for any contributions he makes. My comments that you quoted were based solely on the fact that updating your system menu is not needed. They were not directed at the firmware updater.
    Damn I suck!!!!

  11. #50
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by Robarino View Post
    I upgraded to 4.1 awhile back just for the SD menu and the ability to run VC and Wiiware games off of SD. Things like that may no be important to you but to others they are. Either way, why do you care?
    Robarino:

    Is there a reason for the confrontational nature of your posts? Yes, if a user was below 4.0 an update got them SDHC capability and VC capability. Since then, no system menu/update has offered any real or new functionality that was lacking in a previous iteration. 4.2 and 4.3 have thus far only added anti-piracy measures with no true new features. We have always said that at this point in the Wii's development cycle it's unlikely to see anything new.

Page 5 of 16 FirstFirst ... 3456715 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •